U-Tools: Unique Tools for Windows System Administrators
U-Move Help
Menu

Basic Requirements

To install U-Move, your computer must be running one of the following operating systems:

  • Windows Server 2022
  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012
  • Windows Server 2008 R2 *
  • Windows Server 2008 (U-Move 2.7)
  • Windows Server 2003 (U-Move 2.7)

* Windows Server 2008 R2 requires the SHA-2 security patch otherwise use U-Move 2.7.

Editions: U-Move is compatible with all editions of Windows shown above. This includes the Small Business, Essentials, Standard, Enterprise, and Datacenter editions of the above operating systems. U-Move is compatible with Windows Server Core.

Languages: U-Move is compatible with all language editions of the operating systems shown above. This includes CJK (Chinese, Japanese, Korean) languages. U-Move displays text in English.

More Information

For additional information on the supported OS combinations see Compatibility.